marius adrian popa | 3 May 11:20 2011

Re: question about the pyfirebirdsql

On Mon, May 2, 2011 at 10:14 AM, marius adrian popa <mapopa@...> wrote:
> On Mon, May 2, 2011 at 5:33 AM, Hajime Nakagami <nakagami@...>
> wrote:
>> Hi
>> I think the most important reason to supoort Python2.5 is "Jython".
>> Now 0.4.1 work on CPython 2.5+(include 3.x), IronPython and Jython.
>> I have never test on PyPy
> Thanks for the response , i have forwarded it to the question .
> My guess is that it should work with pypy too , i will do a try today with
> the latest version

installed pypy and seems to work just fine

pyfirebirdsql/firebirdsql$ ../../pypy-c
('dsn=', 'localhost/3050:/tmp/tmpj0nf7i.fdb')
['\x0b\x00\x00\x00', '\x02\x00\x00\x00', '\x06SYSDBA']
gbak:finishing, closing, and going home


Yahoo! Groups Links

<*> To visit your group on the web, go to:

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    (Yahoo! ID required)

<*> To change settings via email:

<*> To unsubscribe from this group, send an email to:

<*> Your use of Yahoo! Groups is subject to: