Larry Chisholm | 6 Nov 18:45 2012
Picon

Re: when launching redis-cli, I get error "Could not connect to Redis at 127.0.0.1:6379: Connection refused"

Correct.   I did have 10.x.x.x tied in. binding 0.0.0.0 works, but shouldn't I be seeing the server name instead of 127.0.0.1 ?    I see that in my redis 2.2 versions.

On Tuesday, 6 November 2012 11:30:29 UTC-5, Tim Lossen wrote:

do you have a "bind 10.x.x.x" line in your redis.conf?
if yes, redis binds *only* to the given interface.


On 2012-11-06, at 17:05 , Larry Chisholm wrote:

> Running Ubuntu 12.04, and redis 2.6.2
>
> <at> SERVER:~# service redis-server status
> redis-server is running
>
> redis.conf binds service to it's proper ip address of 10.x.x.x
>
> If I do a  ./redis-cli -h 10.x.x.x   it works correctly.   If I connect from another host, it works correctly.
>
> Any assistance would be greatly appreciated.
>
>
> --
> You received this message because you are subscribed to the Google Groups "Redis DB" group.
> To view this discussion on the web visit https://groups.google.com/d/msg/redis-db/-/eLSiAUMVDdMJ.
> To post to this group, send email to redi...-/JYPxA39Uh4Ykp1iOSErHA@public.gmane.orgm.
> To unsubscribe from this group, send email to redis-db+u... <at> googlegroups.com.
> For more options, visit this group at http://groups.google.com/group/redis-db?hl=en.

--
http://tim.lossen.de



--
You received this message because you are subscribed to the Google Groups "Redis DB" group.
To view this discussion on the web visit https://groups.google.com/d/msg/redis-db/-/AZIqE6grX1kJ.
To post to this group, send email to redis-db-/JYPxA39Uh5TLH3MbocFF+G/Ez6ZCGd0@public.gmane.org
To unsubscribe from this group, send email to redis-db+unsubscribe <at> googlegroups.com.
For more options, visit this group at http://groups.google.com/group/redis-db?hl=en.

Gmane