Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Andrea Veri <av-rDKQcyrBJuzYtjvyW6yDsg <at> public.gmane.org>
Subject: Re: LDAP Groups not being synchronized correctly
Newsgroups: gmane.comp.gnome.devel.announce
Date: Friday 29th March 2013 10:57:37 UTC (over 3 years ago)
Everything's back at full capacity since a few hours.

Have an awesome day everyone!


2013/3/29 Andrea Veri 

> Hi,
>
> the SSSD daemons (the one responsible for getting all the relevant
details
> from LDAP and setting up user/groups accordingly on all the GNOME
machines)
> were restarted due to some changes on their configuration files.
>
> SSSD has an internal cache and right after the restart some user/groups
> entries were purged and the real problem popped up. For some reason the
> client isn't able to query the groups field on our LDAP server correctly,
> and that's blocking git pushes.
>
> I'll keep debugging what's going on and keep you informed as soon as
> everything is back to normality.
>
> Thanks for your patience,
>
>
> --
> Cheers,
>
> Andrea
>
> Debian Developer,
> Fedora / EPEL packager,
> GNOME Sysadmin,
> GNOME Foundation Membership & Elections Committee Chairman
>
> Homepage: http://www.gnome.org/~av
>



-- 
Cheers,

Andrea

Debian Developer,
Fedora / EPEL packager,
GNOME Sysadmin,
GNOME Foundation Membership & Elections Committee Chairman

Homepage: http://www.gnome.org/~av
 
CD: 3ms