jastrachan | 6 May 20:34 2004
Picon

Re: [groovy-dev] Anonymous CVS access problems

On 6 May 2004, at 19:19, Rod Cope wrote:
> Ever since the CVS changeover, I haven't been able to get anonymous CVS
> access.  I gave it a coupla weeks to stabilize, but it still doesn't 
> work.
>
> I've tried about 10 times to follow the cvs-usage page details, but I 
> always
> get something like this from any CVS client in response to a checkout
> attempt:
>
>   checkout -A -P groovy/groovy-core
>    unrecognized request `Case '
>   Command Aborted.
>
> I've tried multiple clients, so I doubt it's a client issue unless I'm 
> doing
> something stupid in every one of them.
>
> Any ideas?  Can someone try it real quick and let me know if it's just 
> me?

works fine for me from the command line after cutting & pasting the 
instructions on the website into a terminal window...

macstrac:~ jstrachan$ cd /tmp
macstrac:/tmp jstrachan$ cvs -d

:pserver:anonymous@...:/home/projects/groovy/scm 
login
(Logging in to anonymous@...)
CVS password:
macstrac:/tmp jstrachan$ cvs -z3 -d

:pserver:anonymous@...:/home/projects/groovy/scm
co 
groovy/groovy-core
cvs checkout: Updating groovy/groovy-core
U groovy/groovy-core/.classpath
U groovy/groovy-core/.cvsignore
U groovy/groovy-core/.project
...

James
-------
http://radio.weblogs.com/0112098/

Gmane