Graeme Rocher | 25 Jan 09:39 2012

Re: Grails 2.0 + AppEngine = unable to resolve class Log4jConfig

the App Engine plugin at this stage has not been updated for Grails 2.0

There are no immediate plans to do so, unless someone from the
community wants to contribute in that area

Cheers

On Wed, Jan 25, 2012 at 1:00 AM, Gabriel Ozeas <gabriel.ozeas1 <at> gmail.com> wrote:
> Hi,
>
> I'm trying to migrate to Grails 2.0. And i'm doing some experiments with the
> appengine.
> When i try to run the project with grails run-app, it throws a compiler
> error
>
>
> unable to resolve class
> org.codehaus.groovy.grails.plugins.logging.Log4jConfig
>
> I searched to everywhere in the internet and here in the forum, but dont
> find nothing related.
> I already tried in Ubuntu and Windows, but i received the same error.
>
> Could someone help me?
> Thanks

--

-- 
Graeme Rocher
Grails Project Lead
SpringSource - A Division of VMware
http://www.springsource.com

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Gmane