jastrachan | 14 Jun 12:06 2004
Picon

Re: java.security issue (classworlds versioning)


On 12 Jun 2004, at 17:12, Stepan Koltsov wrote:

> On Fri, Jun 11, 2004 at 02:06:04PM +0200, Fr??d??ric Laurent wrote:
>>>> It is feature of uberjar :-)
>>>
>>> Sorry, I meant classworlds. Groovy does not use uberjar.
>>
>> so the conclusion is : I've got to dive into classworlds code ?
>> and find why it fails ?
>
> I've spent 5 minutes preparing bug report and found that newer version
> of classworlds (1.0) has no this bug :-/

So upgrading from 1.0-rc2 to 1.0 should fix this issue right?

I wonder when 1.1 will be out - there's a 1.1-SNAPSHOT which is much 
later. Any classworlder's any more details?

James
-------
http://radio.weblogs.com/0112098/


Gmane