jastrachan | 6 Apr 10:50 2005
Picon

Re: Groovy JSR 1 released!


On 6 Apr 2005, at 09:18, Martin Vlk wrote:

> Hiya,
> I have tried to build Groovy from the source, but I am getting the  
> following
> error.
>
> classworlds-1.1-alpha-2-SNAPSHOT-NO-SYSTEM-EXIT.jar; path override  
> doesn't
> exist:
> C:projects\groovy\lib\classworlds-1.1-alpha-2-SNAPSHOT-NO-SYSTEM- 
> EXIT.jar
>
> I do not have any experience with maven yet - could you tell me where  
> to
> look for causes of the error?

Strange - its working for us. This is building the groovy-core maven  
build right? You using Maven 1.0 or later?

FWIW we'll be replacing our own custom version of classworlds as soon  
as a new version is released/distributed by the classworlds guys

James
-------
http://radio.weblogs.com/0112098/


Gmane