jstrachan | 14 Apr 08:37 2005
Picon

Re: Maven error for groovy-1.0-jsr-01

I'm not sure. What does typing just 'maven' do?

James

John Zoetebier wrote:
> When I run maven I get this error:
> =>
> [johnz <at> tsl010 groovy-1.0-jsr-01]$ maven build
>  __  __
> |  \/  |__ _Apache__ ___
> | |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
> |_|  |_\__,_|\_/\___|_||_|  v. 1.0.2
> 
> The build cannot continue because of the following unsatisfied dependency:
> 
> classworlds-1.1-alpha-2-SNAPSHOT-NO-SYSTEM-EXIT.jar; path override doesn't 
> exist: /opt/groovy-1.0-jsr-01/lib/classworlds-1.1-alpha-2-SNAPSHOT-NO-SYSTEM-EXIT.jar
> 
> Total time: 1 seconds
> Finished at: Thu Apr 14 09:50:31 NZST 2005
> 
> [johnz <at> tsl010 groovy-1.0-jsr-01]$
> =>
> 
> Do I miss something ?
> 


Gmane