Carnë Draug | 5 Feb 21:06 2013
Picon

dependencies on perl version

Hi

how much perl backwards compatibility does bioperl needs to keep?

If I have something I want to implement and use state (requires
5.010), is it acceptable? 5.010 is already a quite old perl version.
Of course, there are other less elegant ways to implement those
features. If I can't use modern perl stuff, what version number is the
limit?

Carnë

Gmane