Francisco J. Ossandón | 25 Mar 14:29 2013
Picon

Re: bioperl installation problem

Hi,
I use Windows but I dropped ActivePerl some time ago in preference of
Strawberry Perl (http://strawberryperl.com/), which have better support for
installation directly from CPAN via command line.

I'm not sure if I understood correctly but you installed new Perl 5.16 over
the old 5.10?? In that case I would recommend to completely uninstall the
previous Perl version and then install the new clean Perl version.

On the other hand, the error message points to a problem connecting to the
Uwinnipeg server, so maybe they are down (in fact I just tried on my browser
and received the same error so they have problems with their servers), maybe
use Bribes instead; you don’t need to add ALL the repos anyway, just be sure
to add the http://bioperl.org/DIST, which contains the
"BioPerl-1.6.1-ppm.tar.gz", the last ActivePerl release that can be install
using the Perl Package Manager.

If you want to install the latest version, you will have to ditch the PPM,
type CPAN in command line and use that interface to get the
"BioPerl-1.6.901"
(http://www.bioperl.org/wiki/Installing_BioPerl_on_Windows#Installation_usin
g_CPAN_or_manual_installation). Beware that BioPerl will always give some
tests errors when installing that way, so you have to add "force" when
installing and everything will be fine.

Hope that helps,

Francisco J. Ossandon

-----Mensaje original-----
De: bioperl-l-bounces <at> lists.open-bio.org
[mailto:bioperl-l-bounces <at> lists.open-bio.org] En nombre de ciel
Enviado el: viernes, 22 de marzo de 2013 13:21
Para: bioperl-l
Asunto: [Bioperl-l] bioperl installation problem

Dear 

I couldn't install bioperl in my computer successfully, I tried the perl
version from ActivePerl-5.16.3.1603-MSWin32-x86-296746.msi to old version
ActivePerl-5.10.0.1003-MSWin32-x86-285500.rar.

when I use 5.10 version, the command repo add uwinnipeg gave me errors as
:"failed 503 Service temporarily Unavailable", how can I deal with this
problem? thx

Hanny

_______________________________________________
Bioperl-l mailing list
Bioperl-l <at> lists.open-bio.org
http://lists.open-bio.org/mailman/listinfo/bioperl-l

Gmane