Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Fields, Christopher J <cjfields <at> illinois.edu>
Subject: Re: can't get seq with bioperl
Newsgroups: gmane.comp.lang.perl.bio.general
Date: Sunday 6th October 2013 04:19:03 UTC (over 3 years ago)
On Oct 5, 2013, at 9:33 AM, "Fields, Christopher J" 
wrote:

> On Oct 5, 2013, at 4:50 AM, Peter Cock  wrote:
> 
>> On Wed, Sep 25, 2013 at 11:07 PM, Danyu Wu  wrote:
>>> 
>>> Hello,
>>> 
>>> I can not get the seq from a genbank format entry using
>>> bioperl when both CONTIG and ORIGIN are present.  Any
>>> help is greatly appreciated!
>>> 
>> 
>> See point [2] in this NCBI RefSeq announcement:
>> http://www.ncbi.nlm.nih.gov/mailman/pipermail/refseq-announce/2013q3/000110.html
>> 
>> Scott Markel raised this potential issue in July,
>> 
>> http://lists.open-bio.org/pipermail/bioperl-l/2013-July/037427.html
>> http://lists.open-bio.org/pipermail/bioperl-l/2013-July/037428.html
>> 
>> I'd fixed this in Biopython but it sounds like BioPerl may
>> still need updating.
>> 
>> Regards,
>> 
>> Peter
> 
> It was never submitted as a bug, now corrected.  I'll try to follow up on
it this weekend.
> 
> chris

Appears to be fixed now in github master branch; I found a second bug
introduced on master prior to this, so I would pull the latest.  I will
likely try to post a new v1.6 CPAN release in the next week.

chris
 
CD: 3ms