Athina Theodosiou | 18 Mar 09:56 2014
Picon

Re: warnings for Bio::Range

the version:
bioperl 1.6.901-2

thanks
Athina

On 17 March 2014 19:41, Fields, Christopher J <cjfields <at> illinois.edu> wrote:

> This is an old problem that has been addressed.  Can you tell us what
> version of bioperl you are using?
>
> chris
>
> On Feb 19, 2014, at 8:11 AM, Athina Theodosiou <athitheo <at> gmail.com> wrote:
>
> > Hello there,
> >
> > I have just installed Bioperl in Upuntu 12.04 LTS (the installation was
> > done through the upuntu software center) therfore automatically. I keep
> > getting a warning error when runing perl scripts:
> > Replacement list is longer than search list at
> > /usr/local/share/perl/5.14.2/Bio/Range.pm line 238.
> > Is this a perl release problem a bioperl problem?
> >
> > Thanks in advance
> > Athina Theodosiou
> > _______________________________________________
> > Bioperl-l mailing list
> > Bioperl-l <at> lists.open-bio.org
> > http://lists.open-bio.org/mailman/listinfo/bioperl-l
>
>

Gmane