Frank, Garret | 10 Jul 21:35 2014

KB2962872 Crashes Installshield

Hello,

 

Flexera Software has acknowledged an issue in which KB2962872 causes several versions of Installshield to crash when run. User anecdotes suggest that Installshield 2012 and Installshield 2013 are impacted, but that Installshield 2010 may not be.

 

Flexera's announcement is here:

 

https://community.flexerasoftware.com/showthread.php?217569-InstallShield-Crashes-and-Microsoft-KB-2962872

 

I can confirm that all copies of Installshield 2012 in our environment are currently non-functional while we wait on a resolution, and would encourage anyone installing KB2962872 who also runs any version of Installshield to be aware that they may want to test Installshield first and then determine a deployment plan with this compatibility issue in mind.

 

Thanks,

Garret Frank

WA Board of Industrial Insurance Appeals


Gmane