Miguel Angel de Pablos | 19 Dec 14:49 2008

Unable to start dansguardian.

I´m Spanish, sorry for my English.

Yesterday autoupdate my ubuntu and upgrade DG version to 2.9.9.7

The previous version are 2.80 (I think)

Now, when I try to start DG, report this error.

“Unable to setgid()”

What is the problem?

I need start for filter to my company.

<http://www.madridsnowzone.com>
Miguel Angel de Pablos
Responsable de Sistemas
Dpto. I.T.
Telf.- 916 482 365
Fax.- 916 482 180
madepablos <at> madridsnowzone.com
www.madridsnowzone.com <http://www.madridsnowzone.com>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity
Visit Your Group
Ads on Yahoo!

Learn more now.

Reach customers

searching for you.

Y! Messenger

PC-to-PC calls

Call your friends

worldwide - free!

Group Charity

Be the Change

A citizen movement

to change the world

.

__,_._,___

Gmane