Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Bob Tanner <basic-kJBlkiJxCS/dtAWm4Da02A <at> public.gmane.org>
Subject: OSXTrek 10.4 and ppc?
Newsgroups: gmane.games.netrek.devel
Date: Friday 8th May 2009 20:10:39 UTC (over 8 years ago)
Until we hear back from Chris (primary developer of Mactrek) I'm 
forging ahead on my learning how to write code for osx.

First issue:

I am all 10.5/i386, I installed the 10.4 SDK, changed the xcode options 
to 10.4/i386, and compiled up a test application, forced Quozl to test 
it with disasterous results.

I'm looking for someone who is still 10.4/i386 who can do compiling so 
I can figure out how to make xcode on 10.5 make 10.4 compatibile .apps.

The MacTrek binary is 10.4 and it works under 10.5. An option might be 
to just to compile for 10.4.

Second issue:

Anyone with ppc still? Do we even move forward supporting this
architecture?

-- 
Bob Tanner           
Key fingerprint = F785 DDFC CF94 7CE8 AA87 3A9D 3895 26F1 0DDB E378
 
CD: 3ms