Gonzalo Rivero | 30 Mar 17:49 2012
Picon

Re: Repositorios actualizados Debian lenny

El vie, 30-03-2012 a las 11:36 -0400, Pablo Zuñiga escribió: 
> Estimados,
> 
> Un favor para el que este usando lenny y me pueda copiar su
> repositorio, estoy revisando (tuneando) unos servidores que están con
> lenny y no logro encontrar repositorios que estén disponibles
> (funcionando).
> 
> Les dejo una copia de lo que encontré en estas maquinas (hace mucho
> tiempo que no eran tocadas)
> 
> #
> #  /etc/apt/sources.list
> #
> 
> 
> #
> # lenny
> #
> deb     http://ftp.us.debian.org/debian/     lenny main contrib non-free
¿probá cambiando lenny por oldstable? (vivo en testing, no se si vaya a
funcionar)

> deb-src http://ftp.us.debian.org/debian/     lenny main contrib non-free
> 
si no instalás paquetes compilándolos a partir del código fuente, podés
prescindir de deb-src 
> #
> #  Security updates
> #
> deb     http://security.debian.org/ lenny/updates  main contrib non-free
> deb-src http://security.debian.org/ lenny/updates  main contrib non-free
> 
Debian GNU/Linux 5.0 has been superseded by Debian GNU/Linux 6.0
("squeeze"). Security updates have been discontinued as of February 6th,
2012. 
eso significa que ya no hay actualizaciones de seguridad, mas por aquí
http://www.debian.org/releases/lenny/

> deb http://backports.debian.org/debian-backports lenny-backports main

-- 
(-.(-.(-.(-.(-.(-.-).-).-).-).-).-)

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
Archive: http://lists.debian.org/1333122585.1662.15.camel <at> EeePC.ucasal.ar


Gmane