Thorsten Koslowski | 2 Aug 09:12 2011
Picon

Re: Linbo: Windows startet nicht, da hal.dll fehlt oder beschädigt

Hallo Jochen!

> > Da wir ganz neu auf Linbo umgestellt haben und die aktuellste Version
> > haben, gehe ich davon aus, dass die Patchdatei ok ist. Funktioniert auch
> > mit einer anderen HW-Klasse. Aber ich schau mir das nochmal an.
> 
> auch ich tippe auf die Patchdatei.
> Das Problem ist, dass die Windows registry eine "esoterischer Mist" ist.
> Da steht immer mal was anderes drin.
> Ganz Bitter wird es, wenn es ein Vorinstalliertes Windows durch einen
> großen OEM ist (DELL HP ...).
> 
> Versuch erstmal das Image zurück zu spielen, nachdem du die .reg Datei
> einfach verschoben hast, damit eben nicht gepatched wird.

Schliesse mich Alois und Holger an, auf alle Fälle eine neue patch-Datei aus 
den Beispielen nehmen.

Auch gibt es etwas im Wiki zu dem Thema, zwecks Fehlersuche!

  http://www.linuxmuster.net/version3:neuehardwareneustart

Allerdings der Hinweis: " Ich hoffe das Linbo um so eine Funktion erweitert 
wird ... " ist veraltet. 

> Außerdem: schau in die Logadateien unter /var/linbo/log/
> Das hilft (auch hier posten).

 <at>  Holger und alle anderen die im Urlaub sind.
Geniesst die Zeit und findet die Ruhe für das was kommt. :-)

Beste Grüsse

Thorsten

### eingesetztes System ###
openLML 
 - vers 5.0.2
 - dezidierter IPCop
 - Linbo 1.99.17-27
###################

_______________________________________________
 Hinweis:
 Bitte melden Sie sich unter http://www.support-netz.de/hotline.html
 an der Hotline des Support-Netzes an.
 Nur so koennen wir eine langfristige Weiterentwicklung und einen
 nachhaltigen und guten Support gewaehrleisten. Vielen Dank.

Gmane