roland | 7 Mar 23:31 2005
Picon
Picon

Re: Re: fr1-2.16 patch for 2.6.10 kernel

> Well, bad luck, 2.6.10 is broken with my hardware (DELL SC600 servers
> with CERC megaraid controller)! megaraid driver has changed, and now it
> doesn't necognise my hardware anymore !
> So I'm going back to 2.6.8 !

same here!
have an old dell poweredge server and crashed the whole installation with an online kernelupgrade - server
has become unbootable
after that :(

----- Original Message ----- 
From: "denis bonnenfant" <denis.bonnenfant <at> diderot.org>
To: "Enhanced Network Block Device" <enbd <at> lists.community.tummy.com>
Sent: Monday, March 07, 2005 10:47 PM
Subject: Re: [ENBD] Re: fr1-2.16 patch for 2.6.10 kernel

> denis.bonnenfant <at> diderot.org a écrit :
> > Selon denis.bonnenfant <at> diderot.org:
> >
> >
> >>Selon "Peter T. Breuer" <ptb <at> inv.it.uc3m.es>:
> >>
> >>
> >>>"Also sprach denis bonnenfant:"
> >>>
> >>>>I compiled and tested a 2.6.10-fr1 kernel, without any problem.
> >>>>I'm going to stress it a little bit more...
>
> Well, bad luck, 2.6.10 is broken with my hardware (DELL SC600 servers
> with CERC megaraid controller)! megaraid driver has changed, and now it
> doesn't necognise my hardware anymore !
> So I'm going back to 2.6.8 !
>
> I backported some of the changes made to 2.6.8.
>
> I'm going to test it now.
> _______________________________________________
> ENBD mailing list
> ENBD <at> lists.community.tummy.com
> http://lists.community.tummy.com/mailman/listinfo/enbd
>

Gmane