Insomniactoo | 30 Mar 19:37 2012
X-Face

Troubles with Pan news-reader...


  Hi all,

  I've been using Pan for a good number of years with my SuSE/openSUSE system(s) 
and it's worked perfectly. I like it mainly because I don't have to fiddle 
*afterwards* with yEnc and other stuff when I download a book...it does it all 
automatically for me. All I have to do is go to my books directory, open the new 
file and begin reading.

  Well the other day I got Pan 0.134 on my Slackware system. Set it up like I 
normally do and started with fetching groups from the GRC server (grc.com, Steve 
Gibson's site). Worked fine, just as I expected it to.

  Next, I added my ISP's server, just as I have for the past 5 or 6+ years and 
Pan began to fetch all the groups from there. I expected about 100,000 +/- 
10,000, and being on dial-up I knew it'd take a little bit.

  After about 15 minutes I check up on it and it's doing as it should and at 
about 25,000. After an hour I look again and I see it's at ~125,000. I didn't 
like the looks of that so I stopped it and deleted the server.

  To check that my ISP's server was working correctly, I fired up Seamonkey's 
new reader (ugh!) and sure enough, it worked well and got 112,300 groups and 
stopped.

  I checked it with knode and it stopped at the same number (after using KDE for 
the past 12 years knode *still* hasn't got the 'do to yEnc stuff that Pan can 
do' down yet!).

  So, thinking I messed up a configuration I tried Pan again, and this time I 
waited about three hours and when I looked it was still going strong fetching 
and had fetched 1,000,000+ groups! Out of frustration I simply closed Pan and 
figured I'll just keep the dual-boot with openSUSE so I can go over there and 
use the Pan that's working correctly.

  I even updated my Pan on the Slackware side to 0.135 and it still does the 
same exact thing.

  Anyone else have the same problem? Any ideas what the heck is going on and 
why? I've asked on the Pan mailing list also, but with the very first reply, the 
poster focused more on the mailing app I use than the 'problem' with pan and the 
next two or three just went on that tangent also. <mutter>

  Sorry this got so long, but I wanted to try and make sure I got all the info 
out there I could. Oh...Slackware 13.37 is what I'm running.

--

-- 
"Fathom the odd hypocrisy that the government wants every citizen to prove they 
are insured, but people don't have to prove they are citizens".  -unknown

Deport Illegal Aliens!

Gmane