Mark Dammer | 12 Oct 16:56 2012

Bug#45: x2gognomebindings install error on Ubuntu 12.04

Package: x2gognomebindings
Version: 2.0.1.6-0~64~precise1

The installation of the x2gognomebindings package on Ubuntu 12.04
"precise" fails:
dpkg: error processing x2gognomebindings (--configure):
subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
x2gognomebindings

John Wesorick has already provided a workaround:
sudo cp /etc/xdg/menus/gnome-settings-x2go.menu
/etc/xdg/menus/gnome-settings.menu
sudo apt-get install x2gognomebindings

Bug is known since Nov. 2011

thanks a lot, Mark

Gmane