Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: X2Go dev team <git-admin-P0WSJaAXTow <at> public.gmane.org>
Subject: python-x2go.git - twofactorauth (branch) updated: 0.4.0.8-25-gd663705
Newsgroups: gmane.linux.terminal-server.x2go.scm
Date: Thursday 24th October 2013 07:56:12 UTC (over 3 years ago)
The branch, twofactorauth has been updated
       via  d66370581a407088c86f9a519947bba1cd401e4b (commit)
      from  fd9fe9272f204deb7aa0f608950aa7bc2d633fdc (commit)

Those revisions listed above that are new to this repository have
not appeared on any other notification email; so we list those
revisions in full, below.

- Log -----------------------------------------------------------------
commit d66370581a407088c86f9a519947bba1cd401e4b
Author: Mike Gabriel

Date:   Thu Oct 24 09:54:59 2013 +0200

    debian/control: Drop python-cups from Depends: field. Python CUPS is no
dependency if Python X2Go. (Fixes: #329).

-----------------------------------------------------------------------

Summary of changes:
 debian/changelog |    5 +++++
 debian/control   |    1 -
 2 files changed, 5 insertions(+), 1 deletion(-)

The diff of changes is:
diff --git a/debian/changelog b/debian/changelog
index 58ba6fb..5c91529 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -22,6 +22,11 @@ python-x2go (0.4.0.9-0~x2go1) UNRELEASED; urgency=low
     - Warn about Parmiko/SSH versions that do not yet support twofactor
       authentication with password/passphrase being different.
 
+  [ Orion Poplawski ]
+  * debian/control:
+    + Drop python-cups from Depends: field. Python CUPS is no dependency
if
+      Python X2Go. (Fixes: #329).
+
   [ Kenneth Pedersen ]
   * New upstream version (0.4.0.9):
     - Color depth detection: Stop using win32api.GetSystemMetrics(2) which
actually
diff --git a/debian/control b/debian/control
index ad1071b..b49c765 100644
--- a/debian/control
+++ b/debian/control
@@ -27,7 +27,6 @@ Depends:
  ${misc:Depends},
  python-gevent (>= 0.13.6-0~),
  python-paramiko (>= 1.8.0-0~),
- python-cups,
  python-xlib,
  nxproxy
 Recommends:


hooks/post-receive
 
CD: 606ms