Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Michael Korn <michael.korn-2ePcrahqm8iELgA04lAiVw <at> public.gmane.org>
Subject: issue: GTX don't work with V.4.0.0.1
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Thursday 10th January 2013 14:22:58 UTC (over 3 years ago)
Hello,

I'm using Ubuntu 12.04 and a GTX 680 (Driverversion: 304.48)
The old x2go (3.) worked with different 304.xx versions.
Since I updated to 4.0.0.1 OpenGL/GLX don't work in a remote session any
more.
e.g.:
> [email protected]:~$ glxinfo | grep direct
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Error: couldn't find RGB GLX visual or fbconfig
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".
> Xlib:  extension "GLX" missing on display ":52.0".

Locally it works! Any ideas?
Thanks
Michael
 
CD: 4ms