tech mailinglists | 2 Feb 15:04 2013
Picon

PyHoca can't start PulseAudio system.

[English]

Hello all,

I am using the newest PyHoca Release on Windows and when I start PyHoca I get the message in the tray that the PulseAudio system could not be started. I also tried the PyHoca in debug mode normal and debug also with administrator priviliges and I always get the same messages.

Is it possible to fix this so that I get sound support with PyHoca?

Best Regards

[German]

Hallo alle,

da mein Englisch nicht das beste ist schreib ich das alles auch nochmal in Deutsch nieder vielleicht versteht es ja jemand.

Ich benutze die neuste PyHoca Version auf Windows 7 und wenn ich PyHoca starte bekomme ich im Tray die Meldung das PyHoca das PulseAudio System nicht starten konnte. Ich habe auch versucht im Debug Modus zu starten um vllt. weitere Informationen zu bekommen aber konnte so nichts entdecken. Habe den normalen und den debug Modus auch mit Adminrechten probiert um auszuschließen das es daran liegt, aber auch da bekomme ich die selbe Meldung.

Gibt es eine Möglichkeit das Problem zu beheben so das auch in PyHoca der Audiosupport geht?

Mit freundlichem Gruß
<div><div dir="ltr">[English]<br><div>
<br>Hello all,<br><br>
</div>
<div>I am using the newest PyHoca Release on Windows and when I start PyHoca I get the message in the tray that the PulseAudio system could not be started. I also tried the PyHoca in debug mode normal and debug also with administrator priviliges and I always get the same messages.<br><br>
</div>
<div>Is it possible to fix this so that I get sound support with PyHoca?<br><br>
</div>
<div>Best Regards<br>
</div>
<div><br></div>
<div>[German]<br><br>Hallo alle,<br><br>
</div>
<div>da mein Englisch nicht das beste ist schreib ich das alles auch nochmal in Deutsch nieder vielleicht versteht es ja jemand.<br><br>
</div>
<div>Ich benutze die neuste PyHoca Version auf Windows 7 und wenn ich PyHoca starte bekomme ich im Tray die Meldung das PyHoca das PulseAudio System nicht starten konnte. Ich habe auch versucht im Debug Modus zu starten um vllt. weitere Informationen zu bekommen aber konnte so nichts entdecken. Habe den normalen und den debug Modus auch mit Adminrechten probiert um auszuschlie&szlig;en das es daran liegt, aber auch da bekomme ich die selbe Meldung.<br><br>
</div>
<div>Gibt es eine M&ouml;glichkeit das Problem zu beheben so das auch in PyHoca der Audiosupport geht?<br><br>
</div>
<div>Mit freundlichem Gru&szlig;<br>
</div>
</div></div>

Gmane