Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: tech mailinglists <mailinglists.tech-Re5JQEeQqe8AvxtiuMwx3w <at> public.gmane.org>
Subject: PyHoca can't start PulseAudio system.
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Saturday 2nd February 2013 14:04:14 UTC (over 3 years ago)
[English]

Hello all,

I am using the newest PyHoca Release on Windows and when I start PyHoca I
get the message in the tray that the PulseAudio system could not be
started. I also tried the PyHoca in debug mode normal and debug also with
administrator priviliges and I always get the same messages.

Is it possible to fix this so that I get sound support with PyHoca?

Best Regards

[German]

Hallo alle,

da mein Englisch nicht das beste ist schreib ich das alles auch nochmal in
Deutsch nieder vielleicht versteht es ja jemand.

Ich benutze die neuste PyHoca Version auf Windows 7 und wenn ich PyHoca
starte bekomme ich im Tray die Meldung das PyHoca das PulseAudio System
nicht starten konnte. Ich habe auch versucht im Debug Modus zu starten um
vllt. weitere Informationen zu bekommen aber konnte so nichts entdecken.
Habe den normalen und den debug Modus auch mit Adminrechten probiert um
auszuschließen das es daran liegt, aber auch da bekomme ich die selbe
Meldung.

Gibt es eine Möglichkeit das Problem zu beheben so das auch in PyHoca der
Audiosupport geht?

Mit freundlichem Gruß
 
CD: 22ms