Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Mike Gabriel <mike.gabriel-QcRmU36LScxyC2I0vPwN6RvVK+yQ3ZXh <at> public.gmane.org>
Subject: Re: x2go Webbrowser Plugin
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Friday 15th February 2013 15:09:12 UTC (over 3 years ago)
On Fr 15 Feb 2013 15:57:39 CET Karel wrote:

>> what version of the x2goplugin do you have installed? The one that
>> is shipped with Ubuntu 12.04 or the one we provide via
>
> I think it's with ubuntu.
>
> At my source (plugin) is version 3.99.0.5-1

Yeah that version if broken. In Debian wheezy we have 3.99.2.1-4. That  
  one is patched to make the plugin work. So in quantal or raring  
there  should be a fixed version of the plugin (/me ENOTIME to check  
the  current archive status of Ubuntu distro versions).

Do this for your client system:

   $ sudo add-apt-repository ppa:x2go/stable
   $ sudo apt-get update
   $ sudo apt-get install x2goclient x2goplugin

> At my server I see version x2goplugin-provider (4.0.0.1-0~352~lucid1)
> where I changed inside file /usr/share/x2go/plugin/x2goplugin.html
> server= to my virtual host IP where is x2goserver:i386    
> 4.0.0.0-0~640~precise1

The server side versions are fine!

Mike



-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email protected], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
 
CD: 3ms