Mike Gabriel | 15 Apr 10:30 2013
Picon

Re: Debugging tips?

Hi Tom,

On Fr 12 Apr 2013 03:02:05 CEST Tom Harris wrote:

> After some more digging, I found that the user account in question was
> using the shell "/bin/sh".   If I changed that shell to "/bin/bash" the
> session works fine.     I saw an old bug report of a problem with using
> tcsh, but nothing for sh.

You did a very good job!!! Can you submit a bug (as described at [1]),  
so that we do not forget to fix it?

Thanks,
Mike

[1] http://wiki.x2go.org/doku.php/wiki:bugs

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@..., http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
Hi Tom,

On Fr 12 Apr 2013 03:02:05 CEST Tom Harris wrote:

> After some more digging, I found that the user account in question was
> using the shell "/bin/sh".   If I changed that shell to "/bin/bash" the
> session works fine.     I saw an old bug report of a problem with using
> tcsh, but nothing for sh.

You did a very good job!!! Can you submit a bug (as described at [1]),  
so that we do not forget to fix it?

Thanks,
Mike

[1] http://wiki.x2go.org/doku.php/wiki:bugs

--

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@..., http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

Gmane