Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Markus Kuderer <mail-y1ciY06UyigVW080XtrfcQ <at> public.gmane.org>
Subject: Runlevel 5 needed?
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Wednesday 17th April 2013 18:20:43 UTC (over 3 years ago)
Hello everybody,

in the installation instructions there is a remark that the server has 
to be run runlevel 5 to allow the X2Go server to accept connections. Why 
is it like this? Is the local XServer needed for operation? Is there an 
easy way to overcome this?

Background of my question:
I'm interested in using X2go in our system, but we had to switch to 
runlevel 3. Actually we use mainly VNC sessions for remote operation and 
these tended to hang up with a "local" XServer running on the server.

Thank you very much.

Best regards,
Markus
 
CD: 3ms