Paul van der Vlis | 5 Jun 14:28 2013

Re: Screen resolution

On 05-06-13 12:53, Dejan Panič wrote:
> On 06/05/2013 12:35 PM, Paul van der Vlis wrote:
>> On 05-06-13 12:15, Dejan Panič wrote:
>>> On 06/05/2013 11:23 AM, Paul van der Vlis wrote:
>>>> On 04-06-13 15:32, Paul van der Vlis wrote:
>>>>> Hello,
>>>>> When I connect to a X2go server I get a screen with the resolution of
>>>>> the server and not the resolution what I choose on the client.
>>>>> Is there something to do against this behavior?
>>>> Maybe good to tell that I am using Debian 7 (Wheezy).
>>>> Are here other people without this problem?
>>>> What I see is that first the screen is as big as I tell X2goclient, but
>>>> it is resized to the user-setting on the server.
>>>> With regards,
>>>> Paul van der Vlis.
>>> Try to comment out the following line in /etc/x2go/x2goagent.options :
>> I've tried, but it does not help.
> Did you restart the server afterwards? 


> Also check for 'monitor.xml' file
> in the user's folder, if it exists it will overwrite the resolution that
> the client sends to the server.

I've searched in the users home-directory and with "locate", but I did
not found a 'monitor.xml' file. What is the exact location?

Maybe important to tell that the client is Debian 6 (Squeeze) and the
server Debian 7 (Wheezy). And that after opening the remote desktop the
client system is very slow for about a minute, you can do nothing. The
problem is reproduceable. Both client and server are up-to-date.

With regards,
Paul van der Vlis.


Paul van der Vlis Linux systeembeheer, Groningen
X2Go-User mailing list
X2Go-User <at>