Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Rui Cruz <mail-Xw7f/eZv1lIVhHzd4jOs4w <at> public.gmane.org>
Subject: Re: Black screen for existing session
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Sunday 16th June 2013 10:55:07 UTC (over 3 years ago)
Hi Karel,

I try to install it but it seems to not work whell creating the session
(loggin in is ok).

I also try to install a couple modules with apt-get but without sucess.

Can you tell me what are the modules you're using or that you've installed?

Thanks and a nice weekend for all.

Rui Cruz
Journalist
+351 96 827 1502

Em 6/16/2013 11:35 AM, Karel escreveu:
>> After the recent Ubuntu update of x2go I'm having some problems with my
>> windows client on Windows 7:
>> Everytime I try to resume a session the screen goes completly dark, even
>> the x2go logo dosn't appear. The only way I can regain graphics is to
>> terminate the session and start it again.
>>
>> I try then to update the Client to the last on the site and the problem
is
>> still hapening.
>> Sometimes I run the install for Windows and the problem is solved but
this
>> seems a question of "luck" since this dosn't allways solve the problem.
> 
>  I have a same problem, about same configuration (win7; ubuntu, xfce).
> Workaround was to install PyHoca-GUI client to Win7 and I am using this
> since now.
> 
> _______________________________________________
> X2Go-User mailing list
> [email protected]
> https://lists.berlios.de/mailman/listinfo/x2go-user
>
 
CD: 18ms