Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Kjell Otto <otto.kjell-Re5JQEeQqe8AvxtiuMwx3w <at> public.gmane.org>
Subject: Re: Failure negotiating the session in stage '7'. Wrong version or invalid session authentication cookie.
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Thursday 11th July 2013 07:22:34 UTC (over 3 years ago)
Hi Roland,

have you seen what's mentioned here:
http://developer.berlios.de/bugs/?func=detailbug&bug_id=18258&group_id=2978

Wether it helps or not, it would be great to see the server side of this,
so please post the corresponding entries of your /var/log/syslog after
configuring the x2goserver for debugging(set it in
/etc/x2go/x2goserver.conf).

Nevertheless, the only Cookies I can think used by x2go are the MIT magic
cookies of X... maybe try to delete the .Xauthority of the user trying to
log in and retry...

Greetings,
@Kjellski


2013/7/10 Roland Giesler 

> I must have read every mailing list and other posts I could find on
> Google regarding this problem.  Nowhere was anyone able to identify
> the actual cause and fix for this problem.
>
> How can this be?  Does anyone know where the X2Go developer(s) hang out?
>
> thanks
>
> Roland Giesler
> +27 (0)72-450-2817
> http://www.giesler.za.net
>
> Disclaimer: The sender invokes the rule of "exemptus responsibilitus"
> pertaining to caffeine soluted inductions and/or decantations thereof
> into tactile communication interfaces and alternative apparatuses with
> respect to personal computation devices or otherwise implementations
> of electronic and/or bionic devices. This impartation is intended for
> the addressed party, unless conditions contrary to the aforementioned
> exist, in which case it is pertinent.  Reduce without further ado to
> nothingness said impartation; alternatively "refrain from traversing
> the point of origination, be not enriched by 200 Randus and proceed
> without delay to enjailment".
>
>
> On Thu, Jul 4, 2013 at 10:25 PM, Roland Giesler

> wrote:
> > bump.
> >
> > anyone with help?
> >
> > On Mon, Jul 1, 2013 at 11:36 PM, Roland Giesler

> wrote:
> >> This error is most annoying to say the least, since no-where on the
> >> internet is an explaination of the cause nor the fix for it.  Some
> >> people seem to have managed to get past it by luck.
> >>
> >> This is an Ubuntu 12.04 64bit server that had nxserver install.  One
> >> day (probably after some update, but it was too long ago to undo of
> >> trace now) the nxclient just stopped working.
> >>
> >> I left it after many futile attempt to fix it.  I have completely
> >> removed (purged) openssh-server and nxserver, nxnode and nxclient.
> >> Numerous times, apart from creating keys manually and more.
> >>
> >> So I though, let me switch to X2Go.  And lo and behold, I get the same
> error.
> >>
> >> Strangely enough though, I can connect perfect to the server via SSH
> every time.
> >>
> >> What causes this and how does one fix this please?
> >>
> >> regards
> >>
> >> Roland
> _______________________________________________
> X2Go-User mailing list
> [email protected]
> https://lists.berlios.de/mailman/listinfo/x2go-user
>
 
CD: 4ms