Mike Gabriel | 30 Aug 21:14 2013
Picon

Re: can't get pulseaudio working on 64bits windows7

Hi Philipp,

On Do 29 Aug 2013 12:43:42 CEST philip van houtte wrote:

> I could get it working. It was not about 64bits vs 32bits PC's. The  
> issue was that the pulseaudio doesn't start when there is no audio  
> input device present. This happened to be the case on all the 64bits  
> PC's I tried
>
> By installing a dummy audio input sound is also rendered on the 64bits PC's:
>
> Control panel>sounds>recording tab; right click and tick "hidden  
> devices". Then enable Stereo Mix as default device

This is indeed a peculiar case. Could you send it as a bug report to  
submit@...?

Add these lines at the top of your mail body:

"""
Package: x2goclient
Severity: minor
Version: 4.0.1.0
"""

Thanks,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@..., http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
Hi Philipp,

On Do 29 Aug 2013 12:43:42 CEST philip van houtte wrote:

> I could get it working. It was not about 64bits vs 32bits PC's. The  
> issue was that the pulseaudio doesn't start when there is no audio  
> input device present. This happened to be the case on all the 64bits  
> PC's I tried
>
> By installing a dummy audio input sound is also rendered on the 64bits PC's:
>
> Control panel>sounds>recording tab; right click and tick "hidden  
> devices". Then enable Stereo Mix as default device

This is indeed a peculiar case. Could you send it as a bug report to  
submit@...?

Add these lines at the top of your mail body:

"""
Package: x2goclient
Severity: minor
Version: 4.0.1.0
"""

Thanks,
Mike

--

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: mike.gabriel@..., http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

Gmane