Nigra Truo | 27 Mar 11:24 2014
Picon

Running Blender 3d in X2go

Hi,

Blender worked in X2go before. But now I installed the ATI Graphics card drivers and now the program crashes with the following error:

X Error of failed request:  GLXBadRenderRequest
  Major opcode of failed request:  147 (GLX)
  Minor opcode of failed request:  1 (X_GLXRender)
  Serial number of failed request:  153
  Current serial number in output stream:  178

Segmentation fault

Of course I don't want to have to run Blender on the screen attached to the graphics card, as this is a headless server. Why does the installation of the GPU driver interfere with X2go?

Is the GLX being used of the GPU instead of the X2go virtual display?

Thanks,

Markus
<div><div dir="ltr">
<div>
<div>
<div>
<div>Hi,<br><br>
</div>Blender worked in X2go before. But now I installed the ATI Graphics card drivers and now the program crashes with the following error:<br><br>X Error of failed request:&nbsp; GLXBadRenderRequest<br>
&nbsp; Major opcode of failed request:&nbsp; 147 (GLX)<br>&nbsp; Minor opcode of failed request:&nbsp; 1 (X_GLXRender)<br>&nbsp; Serial number of failed request:&nbsp; 153<br>&nbsp; Current serial number in output stream:&nbsp; 178<br><br>Segmentation fault<br><br>
</div>Of course I don't want to have to run Blender on the screen attached to the graphics card, as this is a headless server. Why does the installation of the GPU driver interfere with X2go?<br><br>
</div>Is the GLX being used of the GPU instead of the X2go virtual display?<br><br>
</div>Thanks,<br><br>Markus<br>
</div></div>

Gmane