Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: nigra truo <nigratruo-Re5JQEeQqe8AvxtiuMwx3w <at> public.gmane.org>
Subject: Repost of issue: Connection failed xhost: unable to open display on Windows 7
Newsgroups: gmane.linux.terminal-server.x2go.user
Date: Monday 3rd December 2012 22:09:50 UTC (over 3 years ago)
Hi,

I wanted to repost my issue from before, as I don't know if it arrived in
the mailing list or not. I'm curious where I can start to troubleshoot
this. Why is the vcxsrv server not reachable? I am now stuck at this
ancient release (3.01), which works more or less, but has problems (and
still uses xming, which tends to crash from time to time). I would really
like to use the new verison of X2go for Windows, but so far I am stuck at
receiving this error:
Connection failed xhost: unable to open display

I know about this problem on a Linux host, but never had this error on a
Windows system.

Any help or pointers are appreciated.

Here is my original post that probably got lost:
-----
I have this problem with all newer versions of x2go on Windows 7. I have
been trying to use a newer version than 3.01-4, but every time I do, I
sooner or later get this error. Then I revert back to the old version and
then it works flawlessly. Then, after some time, I wish to give a newer
version a try and end up with the same problem, unable to use x2goclient.
The strange thing is that I now used 3.99.3.0 for a week or so, without
problems, but now I am stuck again, it just popped up out of nowhere. How
can I fix this?
It seems the vcxsrv is might not be started, but when starting it manually,
it does not make a difference at all.

Thanks,

Markus
 
CD: 3ms