Reini Urban | 4 Mar 13:03 2006

Updated: postgresql-8.0.7-1, postgresql-8.1.3-1

postgresql 8.0.7-1 and 8.1.3-1 is released via the cygwin setup.exe
mirror network.

What's new: (for 8.1)

Before you upgrade a postgresql package to a new new major or
minor version (7.4 => 8.0 => 8.1), be sure to dump all your data before!
With the new package you will not be able to access your old databases.
Minor subrelease updates (e.g. 8.0.4 to 8.0.7) can safely access the
same database.

Be sure to read the README.cygwin and the postgresql documentation.

I recommend to install the new 8.1 right away, available as [test]
version from setup, and skip 8.0 altogether. 8.1. has major feature
improvements over 8.0, esp. when you use tsearch2 and PostGIS
(crash-recovery on GiST indices, improved concurrency).

I'll keep 8.0 a while as curr, but will drop 7.4 from prev soon.

Please ask questions here at <cygwin <at>>,
and only if you really have to, over at <pqsql-cygwin <at>>.


To update your installation, click on the "Install Cygwin now" link on
the web page.  This downloads setup.exe to your
system.  Then, run setup and answer all of the questions.


If you want to unsubscribe from the cygwin-announce mailing list, look
at the "List-Unsubscribe: " tag in the email header of this message.
Send email to the address specified there.  It will be in the format: <at>

If you need more information on unsubscribing, start reading here:

Please read *all* of the information on unsubscribing that is available
starting at this URL.

Reini Urban