Sheng Lin | 2 Jan 21:15 2006
Picon

Re: startx failed starting xwin

Uninstall McAfee FireWall and Privacy Guard solves the problem. Merely
disabling them won't work. If anyone can come up with a solution that
does not require uninstalling Fire Wall, it would be great.

--- Sheng Lin <menguan2004 <at> yahoo.com> wrote:

> startx hangs in the middle of starting xwin. I am using windows XP
> Professional with service pack 2 on Dell XPS. I have McAfee installed
> on the machine. I tried disabling McAfee. Still got the same message.
> The following is the XWin log of the starting process.
>  
> Welcome to the XWin X Server
> Vendor: The Cygwin/X Project
> Release: 6.8.2.0-4
> Contact: cygwin-xfree <at> cygwin.com
> XWin was started with the following command line:
> X :0 -multiwindow -clipboard
> ddxProcessArgument - Initializing default screens
> winInitializeDefaultScreens - w 1024 h 768
> winInitializeDefaultScreens - Returning
> _XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root
> (II) XF86Config is not supported
> (II) See http://x.cygwin.com/docs/faq/cygwin-x-faq.html for more
> information
> (==) FontPath set to
>
"/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/TTF/,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/CID/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100dpi/"
> winAdjustVideoModeShadowGDI - Using Windows display depth of 32 bits
> per pixel
> winAllocateFBShadowGDI - Creating DIB with width: 1024 height: 768
> depth: 32
> winInitVisualsShadowGDI - Masks 00ff0000 0000ff00 000000ff BPRGB 8 d
> 24
> bpp 32
> null screen fn ReparentWindow
> null screen fn RestackWindow
> InitQueue - Calling pthread_mutex_init
> InitQueue - pthread_mutex_init returned
> InitQueue - Calling pthread_cond_init
> InitQueue - pthread_cond_init returned
> winInitMultiWindowWM - Hello
> winInitMultiWindowWM - Calling pthread_mutex_lock ()
> winMultiWindowXMsgProc - Hello
> winMultiWindowXMsgProc - Calling pthread_mutex_lock ()
> MIT-SHM extension disabled due to lack of kernel support
> XFree86-Bigfont extension local-client optimization disabled due to
> lack of shared memory support in the kernel
> (--) Setting autorepeat to delay=500, rate=31
> (--) winConfigKeyboard - Layout: "00000409" (00000409)
> (--) Using preset keyboard for "English (USA)" (409), type "4"
>  
>  
> At this point, the X icon shows in the task bar notification area.
> But,
> xterm does not start and no other X-application can be started
> either.
> 
> 
> 	
> 		
> __________________________________ 
> Yahoo! for Good - Make a difference this year. 
> http://brand.yahoo.com/cybergivingweek2005/
> 
> --
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
> Problem reports:       http://cygwin.com/problems.html
> Documentation:         http://x.cygwin.com/docs/
> FAQ:                   http://x.cygwin.com/docs/faq/
> 
> 

		
__________________________________________ 
Yahoo! DSL – Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com 

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/


Gmane