Igor Peshansky | 2 Mar 17:37 2006
Picon

Re: Problem with running application over SSH tunnel?

On Thu, 2 Mar 2006, Michael J. Wheeler wrote:

> Hello all,
>
> I'm having a bit of a strange problem, maybe somebody can help me out...
>
> I am running the latest updated cygwin on my windows XP SP2 desktop
> machine. I'm ssh'ing (ssh -X or ssh -Y) into our AIX 5.1 box. I'm trying
> to run the eclipse IDE. The application launches fine, but it does not
> seem to accept any input from me (mouse clicks and key presses seem to
> do nothing). The strange thing is that I'm able to run other
> applications over the tunnel just fine.
>
> I am pretty sure it's a cygwin X server problem because I had another
> guy in the office with a linux box do the exact same thing as me, and he
> is able to launch the application just fine.
>
> Any ideas?

Does <http://x.cygwin.com/docs/faq/cygwin-x-faq.html#numlock-modifier>
help?
	Igor
--

-- 
				http://cs.nyu.edu/~pechtcha/
      |\      _,,,---,,_	    pechtcha <at> cs.nyu.edu | igor <at> watson.ibm.com
ZZZzz /,`.-'`'    -.  ;-;;,_		Igor Peshansky, Ph.D. (name changed!)
     |,4-  ) )-,_. ,\ (  `'-'		old name: Igor Pechtchanski
    '---''(_/--'  `-'\_) fL	a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

"Las! je suis sot... -Mais non, tu ne l'es pas, puisque tu t'en rends compte."
"But no -- you are no fool; you call yourself a fool, there's proof enough in
that!" -- Rostand, "Cyrano de Bergerac"

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/


Gmane