Steve Lianoglou | 27 Mar 02:48 2013
Picon

Re: unable to load xcms package, Rcpp error

Hi,

On Tue, Mar 26, 2013 at 9:45 PM, lun wang [guest]
<guest@...> wrote:
>
> I want to load the "xcms" package, but I encountered an error that   package ‘Rcpp’ was built
under R version 2.15.3 How can I fix this problem?

Is it an error, or a warning?

You can avoid the warning altogether by either (i) upgrading to
R-2.15.3; or (ii) reinstalling Rcpp with `type="source"` assuming you
have the appropriate tools to do so on your system, eg:

R> install.packages("Rcpp", type="source")

HTH,
-steve

--

-- 
Steve Lianoglou
Defender of The Thesis
 | Memorial Sloan-Kettering Cancer Center
 | Weill Medical College of Cornell University
Contact Info: http://cbio.mskcc.org/~lianos/contact

_______________________________________________
Bioconductor mailing list
Bioconductor@...
https://stat.ethz.ch/mailman/listinfo/bioconductor
Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor


Gmane