Dan Tenenbaum | 27 Mar 02:50 2013

Re: unable to load xcms package, Rcpp error

On Tue, Mar 26, 2013 at 6:45 PM, lun wang [guest]
<guest@...> wrote:
>
> I want to load the "xcms" package, but I encountered an error that   package ‘Rcpp’ was built
under R version 2.15.3 How can I fix this problem?

I think that's just a warning and you can proceed. Does
library(xcms)
work?

Dan

> Thanks!
>
>
>  -- output of sessionInfo():
>
> R version 2.15.2 (2012-10-26)
> Platform: i386-w64-mingw32/i386 (32-bit)
>
> locale:
> [1] LC_COLLATE=Chinese (Simplified)_People's Republic of China.936
> [2] LC_CTYPE=Chinese (Simplified)_People's Republic of China.936
> [3] LC_MONETARY=Chinese (Simplified)_People's Republic of China.936
> [4] LC_NUMERIC=C
> [5] LC_TIME=Chinese (Simplified)_People's Republic of China.936
>
> attached base packages:
> [1] stats     graphics  grDevices utils     datasets  methods   base
>
> other attached packages:
> [1] Rcpp_0.10.3
>
> loaded via a namespace (and not attached):
> [1] Biobase_2.18.0     BiocGenerics_0.4.0
>
>
> --
> Sent via the guest posting facility at bioconductor.org.
>
> _______________________________________________
> Bioconductor mailing list
> Bioconductor@...
> https://stat.ethz.ch/mailman/listinfo/bioconductor
> Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor

_______________________________________________
Bioconductor mailing list
Bioconductor@...
https://stat.ethz.ch/mailman/listinfo/bioconductor
Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor


Gmane